Welcome to Danomics

Thank you for using Danomics Petrophysics.  This short welcome guide will walk you through uploading an example dataset, creating a new project, selecting a database and key well, will provide you with an overview of how to set parameters, and will allow you to generate a map in 5 easy steps.  This tutorial should take 15-20 minutes to complete.

Sample Data

For this tutorial you will need well log, well header, and formation tops data. You can download them using these links (well log, well header, formation tops).  For the well header and formation tops data you only need either the csv or Excel version (we will use the Excel version, but the process is the same for both. Once you have downloaded the data you are ready to begin.

Please note that the interpretation performed below is for demonstration purposes only and skips a majority of the steps in the workflow.  The intent is to demonstrate the fundamentals.  For a more in depth interpretation that includes all of the modules, please see the Help Page.

Step 1: Uploading Data

In the File menu select File > Upload well headers… and then Choose file “Well_Header_Data.xlsx”.  In the Database name field enter “myFirstProject.wdb”. Then set the number of header rows to 1.  Click “OK”. Repeat the process to upload logs and upload tops.

All of the files should upload and process in a few seconds and will then be visible in the file menu.

Step 2: Creating a New Project

In the File menu select File > New petrophysical calculation… and give it the name “myFirstProject.cpi”.  Click “OK”. After clicking OK your new project will open. On the right hand side there underneath the word “Database” use the dropdown menus to select the files that you have just uploaded. As you select the database the well list and map will be populated.  The map should automatically zoom to the extent of the data.  You can save by using Ctrl+S or File > Save.

Step 3: Assigning a Key Well

Danomics uses the concept of a “key well”.  Parameters set in a key well will be used to build up an “interpretation blueprint” that will be automatically applied to non-key wells.  In this project we will use the Mykonos 1-36 as our key well (API: 49005291000000).  To set this as your key well, underneath the Database dropdown menus, click on the pencil icon and paste the API number into the text box.  Now in the well list you will see the well is now labelled “Key Well”.  In the map, if you click away from the key well you will see that it can be readily identified by a blue callout with a key icon.  Save by using Ctrl+S or File > Save.

Step 4: Interpreting a Property

Make sure the key well is selected.  Use the Module selection dropdown menu in the top middle of the screen to choose “Clay Volume”.  To optimize screen space use the double arrows in the Databases and Files areas to hide those menus. Click on the “Advanced” link in the parameters tab to expose all of the available methods and parameters.

Use the dropdown menu to set the “Lithology Presets” parameter and then use the crossplot to set the parameters for the Neutron-Density clay method.  You may optionally filter the crossplot (for example, to eliminate badhole type “!@badhole”) and color the data (for example, to color by effective porosity type “@phie”).  The parameters can be modified by dragging and dropping the end-points.  This can be done for either a single zone or multiple zones at a time.

Use the drag and drop parameter lines in the Gamma Ray track to set the GR Clean and GR Clay parameters.  Alternatively, you may type values into the parameter entry table.  The following approximate parameter values were used for this demonstration:

ZoneLithology PresetGR CleanGR ClayRhoB Clean1RhoB Clean2RhoB ClayNphi MatrixNphi Clean2Nphi Clay
DefaultSandstone401602.6522.55-0.020.360.4
Pre-Zone Sandstone 40 160 2.65 1.952.52 -0.02 0.380.4
LewisLimestone421622.712 2.52 00.40.42
Teapot Sandstone 40 160 2.65 1.95 2.52 -0.02 0.390.44
Parkman Sandstone 40 160 2.65 1.95 2.52 -0.02 0.39 0.44
Sussex Sandstone 40 160 2.65 1.95 2.52 -0.02 0.39 0.44
Shannon Sandstone 40 160 2.65 1.95 2.52 -0.02 0.39 0.44
NiobraraOrganic Shale 40 1962.71 1.95 2.51 -0.02 0.39 0.42
Carlile Sandstone 40 160 2.65 1.95 2.52 -0.02 0.39 0.44
Frontier Sandstone 40 160 2.65 1.95 2.52 -0.02 0.39 0.44
Mowry Organic Shale 40 2622.712 2.51 -0.02 0.39 0.42
Muddy Sandstone 40 160 2.65 1.95 2.52 -0.02 0.39 0.44
Post-Zone Sandstone 14186 2.65 1.95 2.52 -0.02 0.38 0.44

Note that you do not need to manually enter parameter values that match the “Default” parameter values entered.

Step 5: Setting Cutoffs and Making a Map

Make sure the key well is selected.  Use the Module selection dropdown menu in the top middle of the screen to choose “Clay Volume”. Update the parameters by typing the desired cutoffs into the parameter entry box.  In this example the parameters entered were:

ZoneGross ResNet ResNet Pay
Default@vwcl <=0.40@phie >= 0.06 && @gross_res@sw <= 0.60 && @net_res
Niobrara@vwcl <=0.45@phie >= 0.06 && @gross_res@sw <= 0.60 && @net_res

Once the parameters are set activate the map tab and map the Net Reservoir property for the Niobrara.  After ~20 seconds the map will have computed and will appear in the window.

Summary

You have now completed an interpretation and QC of the up through the clay volume module.  This tutorial should have give you a feel for how you can progress through and interpretation on your key well and then QC your work.  Help files can be found on the help page by clicking Help > Help Articles.  To walk through a full interpretation of this key well and to see additional setup options such as setting up stratigraphy via the zone editor, see the “Full Interpretation (90 Minutes)” video.